Adyen 支持哪些版本的 TLS?

所有 Adyen 的商家集成都必须使用 TLS 1.2。

PCI 安全标准委员会 (PCI SSC) 不再接受早期的 TLS (TLS 1.0) 作为传输支付卡数据的安全通信协议,因此,我们在我们的平台上禁用了旧版本的 TLS。

注意:Java 7 或 .NET 4.0 等集成不支持使用默认配置的 TLS 1.2。使用 Java 6 及以下版本、.NET 3.5 及以下版本、Python 2.7.8 及以下版本、Ruby 1.9.3 及以下版本、OpenSSL 1.0.0 及以下版本的集成,都将难以或无法配置为使用 TLS 1.2,商家可能需要进行大量迁移。此外,如果购物者使用仅支持早期 TLS 以及托管 (HPP) 和客户端加密 (CSE) 的旧浏览器(IE8 和 IE9 以及 Android 4.4 及以下版本),将无法连接到这些服务。

在 2018 年 6 月 30 日之后,TLS 1.0 不得用于保护付款数据或付款页面。

这篇文章有帮助吗?
2 人中有 2 人觉得有帮助