Que versões do TLS a Adyen aceita?

Todas as integrações dos comerciantes com a Adyen devem usar o TLS 1.2.

O PCI Security Standards Council (PCI SSC) não aceita mais o TLS 1.0 como protocolo de comunicação segura para a transmissão de dados de cartão de pagamento. Portanto, desativamos as versões mais antigas do TLS em nossa plataforma.

Observação: as integrações como Java 7 ou .NET 4.0 não são compatíveis com o TLS 1.2 usando configurações padrão. As integrações que usam Java 6 ou anterior, .NET 3.5 ou anterior, Python 2.7.8 ou anterior, Ruby 1.9.3 ou anterior, OpenSSL 1.0.0 ou anterior são difíceis ou impossíveis de configurar para usar o TLS 1.2, por isso talvez o comerciante precise fazer uma migração significativa. Além disso, os consumidores que usam navegadores antigos (IE8 e IE9, bem como versões 4.4 e anteriores do Android), compatíveis apenas com o TLS antigo em combinação com páginas de pagamento hospedadas (HPP) e criptografia do lado do cliente (CSE), não poderão se conectar a esses serviços.

Desde 30 de junho de 2018, o TLS 1.0 não deve ser usado para proteger dados ou páginas de pagamentos.

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2