Quali versioni di TLS sono supportate da Adyen?

Tutte le integrazioni dei commercianti che si avvalgono di Adyen devono utilizzare TLS 1.2.

Il PCI Security Standards Council (PCI SSC) non accetta più il precedente protocollo TLS (TLS 1.0) per una trasmissione sicura dei dati delle carte di pagamento, perciò sulla nostra piattaforma abbiamo disattivato le versioni precedenti di TLS.

Nota bene: integrazioni quali Java 7 o .NET 4.0 non supportano TLS 1.2 mediante configurazioni predefinite. Sarà difficile o addirittura impossibile configurare per l'utilizzo con TLS 1.2 le integrazioni che utilizzano Java 6 e precedenti, .NET 3.5 e precedenti, Python 2.7.8 e precedenti, Ruby 1.9.3 e precedenti, OpenSSL 1.0.0 e precedenti. Inoltre, potrebbe essere necessario un notevole sforzo, in termini di migrazione, da parte del merchant. Per di più, i clienti che utilizzano browser di vecchia generazione (IE8 e IE9, nonché le versioni 4.4 e precedenti di Android) che supportano solo i primi TLS in combinazione con Hosted Payment Pages (HPP) e Client Side Encryption (CSE) non potranno connettersi a questi servizi.

A partire dal 30 giugno 2018, non è consentito l'utilizzo del protocollo TLS 1.0 per la protezione dei dati di pagamento o delle pagine di pagamento.

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 2 su 2