Quelles sont les versions de TLS qu'Adyen prend en charge ?

Toutes les intégrations entre les marchands et Adyen doivent utiliser TLS 1.2.

Le Conseil des normes de sécurité PCI (PCI SSC) n'accepte plus la version antérieure de TLS (TLS 1.0) comme protocole de communication sécurisé pour la transmission de données des cartes de paiement. Par conséquent, nous avons désactivé les anciennes versions de TLS sur notre plateforme.

Remarque : les intégrations telles que Java 7 ou .NET 4.0 ne prennent pas en charge TLS 1.2 avec les configurations par défaut. Les intégrations qui utilisent Java 6 et versions inférieures, .NET 3.5 et versions inférieures, Python 2.7.8 et versions inférieures, Ruby 1.9.3 et versions inférieures et OpenSSL 1.0.0 et versions inférieures seront toutes difficiles, voire impossibles à configurer pour une utilisation avec TLS 1.2. La migration demandera peut-être au marchand des efforts importants. De plus, les clients utilisant d'anciens navigateurs (IE8 et IE9, ainsi qu'Android 4.4 et versions antérieures) qui prennent uniquement en charge les anciennes versions de TLS en combinaison avec les pages de paiement hébergées (HPP) et le Client Side Encryption (CSE) ne pourront pas se connecter à ces services.

TLS 1.0 ne doit plus être utilisé pour protéger les données ou les pages de paiement depuis le 30 juin 2018.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 2 sur 2