¿Qué versiones de TLS admite Adyen?

Todas las integraciones de merchant con Adyen deben usar TLS 1.2.

El PCI Security Standards Council (PCI SSC) ya no acepta TLS (TLS 1.0) como protocolo de comunicación segura para transmitir datos de tarjetas de pago y, por lo tanto, hemos deshabilitado las versiones anteriores de TLS en nuestra plataforma.

Nota: Las integraciones como Java 7 o .NET 4.0 no admiten TLS 1.2 con sus configuraciones por defecto. Las integraciones que utilicen Java 6 y versiones anteriores, .NET 3.5 y versiones anteriores, Python 2.7.8 y versiones anteriores, Ruby 1.9.3 y versiones anteriores, OpenSSL 1.0.0 y versiones anteriores, serán difíciles o imposibles de configurar para que utilicen TLS 1.2, y es posible que el merchant tenga que realizar un esfuerzo importante de migración. Además, los compradores que utilicen navegadores antiguos (IE8 e IE9, así como las versiones 4.4 y anteriores de Android) que solo admitan versiones de TLS antiguas con las páginas de pago alojadas (HPP) y encriptación client-side (CSE) no podrán conectarse a estos servicios.

TLS 1.0 no debe usarse para proteger los datos o páginas de pago después del 30 de junio de 2018.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 2 de 2