When do I need to change my Classic Library integration?

Merchants using classic library integrations will need to change those integrations to Terminal API by March 29, 2024.

We strive to support our merchants in the best way possible. Terminal API has a number of benefits over classic library integrations, because there is no dependency on the libraries limitations.

As Terminal API is now our default integration, support for various types of library integrations will not be continued beyond March 29, 2024, and is therefore in the interest of merchants to move over to Terminal API as early as possible.

Read more about it here.

Was this article helpful?
0 out of 0 found this helpful