Welche Version(en) von TLS wird/werden von Adyen unterstützt?

Alle Händlerintegrationen mit Adyen müssen TLS 1.2 verwenden.

Das PCI Security Standards Council (PCI SSC) akzeptiert das frühe TLS (TLS 1.0) nicht mehr als sicheres Kommunikationsprotokoll für die Übertragung von Zahlungskartendaten, daher haben wir ältere Versionen von TLS auf unserer Plattform deaktiviert.

Hinweis: Integrationen wie Java 7 oder .NET 4.0 unterstützen TLS 1.2 in den Standardkonfigurationen nicht. Integrationen, die Java 6 und älter, .NET 3.5 und älter, Python 2.7.8 und älter, Ruby 1.9.3 und älter sowie OpenSSL 1.0.0 und älter verwenden, können nur schwer oder gar nicht für die Verwendung von TLS 1.2 konfiguriert werden, und es kann ein erheblicher Migrationsaufwand für den Händler erforderlich sein. Außerdem können Kunden, die alte Browser (IE8 und IE9 sowie Android-Versionen 4.4 und älter) verwenden, die nur frühes TLS in Kombination mit Hosted Payment Pages (HPP) und Client Side Encryption (CSE) unterstützen, keine Verbindung zu diesen Diensten herstellen.

TLS 1.0 darf nach dem 30. Juni 2018 nicht mehr zum Schutz von Zahlungsdaten oder Zahlungsseiten verwendet werden.

War dieser Beitrag hilfreich?
2 von 2 fanden dies hilfreich